Problem with Alerting
Incident Report for CA Sumo Logic
Resolved
We are no longer seeing issues with Alerting and normal operation has been restored at this time.
Posted Aug 24, 2019 - 08:26 EDT
Investigating
We are currently investigating reports of problems with Alerting which is impacting a subset of customer accounts. We will provide more information soon.
Posted Aug 24, 2019 - 08:08 EDT