Problem with Data Collection
Incident Report for CA Sumo Logic
Resolved
We are no longer seeing issues with Data Collection and normal operation has been restored at this time.
Posted Jul 18, 2020 - 13:19 EDT
Monitoring
A fix has been implemented for the issue affecting Data Collection. We are currently monitoring the results.
Posted Jul 17, 2020 - 21:19 EDT
Identified
We are experiencing ingestion issues for G-Suite Apps Audit sources. We are working with Google to fix the problem.
Posted Jul 17, 2020 - 09:57 EDT
Investigating
We are experiencing ingestion issues for G-Suite Apps Audit sources. We have contacted Google and are working on a fix for the problem.
Posted Jul 14, 2020 - 18:51 EDT