Problem with Crowdstrike threat intel lookup
Incident Report for CA Sumo Logic
Resolved
We are no longer seeing issues with Data Collection and normal operation has been restored at this time.
Posted Jul 22, 2020 - 18:21 EDT
Update
We are currently experiencing issues with our integration with the Crowdstrike threat intelligence database and as a result, we had to pause our data synchronization with the threat intel source. Your Sumo Logic queries that reference Crowdstrike lookup should continue to work work, but the results of any threat intelligence lookups will be based on Crowdstrike data that was last updated on Saturday evening at 6 PM PST time. We are working with Crowdstrike to help resolve this issue quickly. We dont have a specific ETA for the resolution as of yet. We will provide an update as soon as possible. We apologize for any inconvenience caused.
Posted Jul 22, 2020 - 10:49 EDT
Update
Customers might see latency in Office 365 audit logs ingestion. We are working with Microsoft to resolve it.
Posted Jul 22, 2020 - 06:13 EDT
Identified
We are currently experiencing issues with our integration with the Crowdstrike threat intelligence database and as a result, we had to pause our data synchronization with the threat intel source. Your Sumo Logic queries that reference Crowdstrike lookup should continue to work work, but the results of any threat intelligence lookups will be based on Crowdstrike data that was last updated on Saturday evening at 6 PM PST time.

We are working with Crowdstrike to help resolve this issue quickly. We dont have a specific ETA for the resolution as of yet. We will provide an update as soon as possible.

We apologize for any inconvenience caused.
Posted Jul 13, 2020 - 16:54 EDT