Problem with Data Collection
Incident Report for CA Sumo Logic
Resolved
We are no longer seeing issues with Data Collection and normal operation has been restored at this time.
Posted Jul 22, 2020 - 13:35 EDT
Identified
Customers might see latency in Office 365 audit logs ingestion. We are working with Microsoft to resolve it.
Posted Jul 22, 2020 - 10:46 EDT