Problem with Crowdstrike Threat intel Lookup
Incident Report for CA Sumo Logic
Resolved
The Crowdstrike Threat Intell Lookup issue has been resolved.
Posted Aug 03, 2020 - 17:02 EDT
Identified
We are currently experiencing issues with our integration with the Crowdstrike threat intelligence database. We have paused the data synchronization for now and don't currently have an ETA on a resolution. Your Sumo Logic queries that reference Crowdstrike lookup should continue to work work, but the results of any threat intelligence lookups will be based on Crowdstrike data that was last updated on Saturday evening at 6 PM PST time.

We are working with Crowdstrike to help resolve this issue quickly, and we will provide an update soon.

We apologize for any inconvenience caused.
Posted Jul 22, 2020 - 20:31 EDT