We are no longer seeing issues with Data Volume reporting. Data volume logs were miscategorized. We are planning to fix the categories for the affected logs by 4/13
Posted Apr 07, 2020 - 09:19 EDT
Monitoring
We have implemented a fix for the issue affecting Data Volume reporting. We are currently monitoring the results.
Posted Apr 07, 2020 - 08:54 EDT
Identified
We have identified the source of the issue affecting Data Volume reporting. We are working on a fix for the problem.
Posted Apr 07, 2020 - 08:21 EDT
Investigating
We are currently investigating reports of problems with Data Volume reporting which is impacting a subset of customer accounts.