Problem with Search
Incident Report for CA Sumo Logic
Resolved
We are no longer seeing issues with Search and normal operation has been restored at this time.
Posted Apr 07, 2021 - 08:08 EDT
Monitoring
We have implemented a fix for the issue affecting Search. We are currently monitoring the results.
Posted Apr 07, 2021 - 08:04 EDT
Investigating
We are currently investigating reports of problems with Search which is impacting a subset of customer accounts. We will provide more information soon.
Posted Apr 07, 2021 - 08:01 EDT